summaryrefslogtreecommitdiffstats
path: root/package/portmap
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-07-06 09:27:32 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-07-07 08:20:21 +0200
commita1c8fa41f6f6e5047182fe90656bcd30243bca8d (patch)
treecf1b67669365d0aabc1756fa5ffab71cbeaea571 /package/portmap
parent08235f7144d08bc111b07d3523ac6439f6fd0b94 (diff)
downloadbuildroot-novena-a1c8fa41f6f6e5047182fe90656bcd30243bca8d.tar.gz
buildroot-novena-a1c8fa41f6f6e5047182fe90656bcd30243bca8d.zip
Update all packages to quote $(TARGET_CC)
Now that TARGET_CC contains several space-separated words, it must be used quoted everywhere. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/portmap')
-rw-r--r--package/portmap/portmap.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/portmap/portmap.mk b/package/portmap/portmap.mk
index 789a9ed3a..0132c7212 100644
--- a/package/portmap/portmap.mk
+++ b/package/portmap/portmap.mk
@@ -22,7 +22,7 @@ $(PORTMAP_DIR)/.unpacked: $(DL_DIR)/$(PORTMAP_SOURCE)
touch $(PORTMAP_DIR)/.unpacked
$(PORTMAP_DIR)/$(PORTMAP_BINARY): $(PORTMAP_DIR)/.unpacked
- $(MAKE) CC=$(TARGET_CC) O="$(TARGET_CFLAGS)" -C $(PORTMAP_DIR)
+ $(MAKE) CC="$(TARGET_CC)" O="$(TARGET_CFLAGS)" -C $(PORTMAP_DIR)
$(TARGET_DIR)/$(PORTMAP_TARGET_BINARY): $(PORTMAP_DIR)/$(PORTMAP_BINARY)
$(INSTALL) -D $(PORTMAP_DIR)/$(PORTMAP_BINARY) $(TARGET_DIR)/$(PORTMAP_TARGET_BINARY)