summaryrefslogtreecommitdiffstats
path: root/package/pkg-autotools.mk
diff options
context:
space:
mode:
authorDanomi Manchego <danomimanchego123@gmail.com>2013-03-11 15:58:31 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2013-03-18 22:45:11 +0100
commit28bb03ac9d6c8cb73dc01451efcc02c8b87b0456 (patch)
treebe4a1d00a2ad480868fb7c767c169c7a52d6a5cb /package/pkg-autotools.mk
parent80a902c407462dbd2d239ded97c2cdf66fae4a51 (diff)
downloadbuildroot-novena-28bb03ac9d6c8cb73dc01451efcc02c8b87b0456.tar.gz
buildroot-novena-28bb03ac9d6c8cb73dc01451efcc02c8b87b0456.zip
pkg-autotools.mk: remove extra space from config-update message
If you do a "make -s", you will notice that the UPDATE_CONFIG_HOOK message has an extra space compared to other highlighted messages.  For example: >>> util-linux 2.20.1  Updating config.sub and config.guess >>> util-linux 2.20.1 Patching libtool >>> util-linux 2.20.1 Autoreconfiguring A grep shows this is the only instance of the extra space. This patch removes the extra space. Signed-off-by: Danomi Manchego <danomimanchego123@gmail.com> Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Acked-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/pkg-autotools.mk')
-rw-r--r--package/pkg-autotools.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/pkg-autotools.mk b/package/pkg-autotools.mk
index 890506bbc..995c68596 100644
--- a/package/pkg-autotools.mk
+++ b/package/pkg-autotools.mk
@@ -145,7 +145,7 @@ endif
# Hook to update config.sub and config.guess if needed
#
define UPDATE_CONFIG_HOOK
- @$$(call MESSAGE, "Updating config.sub and config.guess")
+ @$$(call MESSAGE,"Updating config.sub and config.guess")
$$(call CONFIG_UPDATE,$$(@D))
endef