summaryrefslogtreecommitdiffstats
path: root/package/pciutils
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/pciutils
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
downloadbuildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.tar.gz
buildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.zip
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/pciutils')
-rw-r--r--package/pciutils/Makefile.in3
-rw-r--r--package/pciutils/pciutils.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/pciutils/Makefile.in b/package/pciutils/Makefile.in
deleted file mode 100644
index f080d8ceb..000000000
--- a/package/pciutils/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_PCIUTILS)),y)
-TARGETS+=pciutils
-endif
diff --git a/package/pciutils/pciutils.mk b/package/pciutils/pciutils.mk
index 40ffb119b..86017e197 100644
--- a/package/pciutils/pciutils.mk
+++ b/package/pciutils/pciutils.mk
@@ -50,3 +50,11 @@ pciutils-clean:
pciutils-dirclean:
rm -rf $(PCIUTILS_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_PCIUTILS)),y)
+TARGETS+=pciutils
+endif