summaryrefslogtreecommitdiffstats
path: root/package/olsr
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2013-01-20 09:45:47 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2013-01-20 20:49:02 +0100
commit0e4d25ff0fc5d5698e148a53d751f5fc4b22860a (patch)
tree1cb8fc7ba9d8bfd954b38e1d095589f373b1c2a8 /package/olsr
parent4ebbd5f636d4fbe63b1a2c1c02aa0431e09effa8 (diff)
downloadbuildroot-novena-0e4d25ff0fc5d5698e148a53d751f5fc4b22860a.tar.gz
buildroot-novena-0e4d25ff0fc5d5698e148a53d751f5fc4b22860a.zip
packages: remove all := signs
Finally get rid of all := used for variable definitions in packages, as we suggest in our manual and during the review of new packages. While I was at it, I also sometimes added a few missing new lines between the header and the first variable definition. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/olsr')
-rw-r--r--package/olsr/olsr.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/package/olsr/olsr.mk b/package/olsr/olsr.mk
index 7a2b49e0b..a43a90c57 100644
--- a/package/olsr/olsr.mk
+++ b/package/olsr/olsr.mk
@@ -4,16 +4,16 @@
#
#############################################################
-OLSR_VERSION_MAJOR=0.5
-OLSR_VERSION_MINOR=6
-OLSR_VERSION:=$(OLSR_VERSION_MAJOR).$(OLSR_VERSION_MINOR)
-OLSR_SOURCE:=olsrd-$(OLSR_VERSION).tar.bz2
-OLSR_SITE:=http://www.olsr.org/releases/$(OLSR_VERSION_MAJOR)
-OLSR_BINARY:=olsrd
-OLSR_TARGET_BINARY:=usr/sbin/olsrd
+OLSR_VERSION_MAJOR = 0.5
+OLSR_VERSION_MINOR = 6
+OLSR_VERSION = $(OLSR_VERSION_MAJOR).$(OLSR_VERSION_MINOR)
+OLSR_SOURCE = olsrd-$(OLSR_VERSION).tar.bz2
+OLSR_SITE = http://www.olsr.org/releases/$(OLSR_VERSION_MAJOR)
+OLSR_BINARY = olsrd
+OLSR_TARGET_BINARY = usr/sbin/olsrd
#OLSR_PLUGINS=httpinfo tas dot_draw nameservice dyn_gw dyn_gw_plain pgraph bmf quagga secure
-OLSR_PLUGINS=dot_draw dyn_gw secure
-OLSR_TARGET_PLUGIN=usr/lib/
+OLSR_PLUGINS = dot_draw dyn_gw secure
+OLSR_TARGET_PLUGIN = usr/lib/
define OLSR_BUILD_CMDS
$(TARGET_CONFIGURE_OPTS) $(MAKE) ARCH=$(KERNEL_ARCH) -C $(@D) olsrd $(OLSR_PLUGINS)