summaryrefslogtreecommitdiffstats
path: root/package/newt
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/newt
parent4ad141c338ef1f720d69b8d56a2be336128403e8 (diff)
downloadbuildroot-novena-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-novena-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/newt')
-rw-r--r--package/newt/newt.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/newt/newt.mk b/package/newt/newt.mk
index cf04b32f4..b88a32dcc 100644
--- a/package/newt/newt.mk
+++ b/package/newt/newt.mk
@@ -60,7 +60,7 @@ $(STAGING_DIR)/usr/lib/libnewt.a: $(NEWT_DIR)/libnewt.so.$(NEWT_VERSION)
$(TARGET_DIR)/usr/lib/libnewt.so.$(NEWT_VERSION): $(STAGING_DIR)/usr/lib/libnewt.a
cp -a $(STAGING_DIR)/usr/lib/libnewt.so* $(TARGET_DIR)/usr/lib/
- -$(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libnewt.so*
+ -$(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libnewt.so*
touch -c $@
newt: uclibc slang $(TARGET_DIR)/usr/lib/libnewt.so.$(NEWT_VERSION)