summaryrefslogtreecommitdiffstats
path: root/package/nasm
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-07-03 00:06:54 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-07-17 20:18:03 +0200
commit69e64c42b7f325e6e21d063644eea51204321539 (patch)
tree32289c4af784e9c7f20740c27467304188454b4b /package/nasm
parentc98337911cc2427f9cf78e9da44a1b1dead61d4b (diff)
downloadbuildroot-novena-69e64c42b7f325e6e21d063644eea51204321539.tar.gz
buildroot-novena-69e64c42b7f325e6e21d063644eea51204321539.zip
all packages: use new host-xxx-package macros
This is a purely mechanical change, performed with find package linux toolchain boot -name \*.mk | \ xargs sed -i -e 's/$(eval $(call GENTARGETS,host))/$(eval $(host-generic-package))/' \ -e 's/$(eval $(call AUTOTARGETS,host))/$(eval $(host-autotools-package))/' \ -e 's/$(eval $(call CMAKETARGETS,host))/$(eval $(host-cmake-package))/' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/nasm')
-rw-r--r--package/nasm/nasm.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/nasm/nasm.mk b/package/nasm/nasm.mk
index 9d9920905..72eeb121e 100644
--- a/package/nasm/nasm.mk
+++ b/package/nasm/nasm.mk
@@ -8,4 +8,5 @@ NASM_VERSION = 2.10.01
NASM_SOURCE = nasm-$(NASM_VERSION).tar.bz2
NASM_SITE = http://www.nasm.us/pub/nasm/releasebuilds/$(NASM_VERSION)
-$(eval $(call AUTOTARGETS,host))
+$(eval $(call AUTOTARGETS))
+$(eval $(host-autotools-package))