summaryrefslogtreecommitdiffstats
path: root/package/multimedia/mplayer/mplayer.mk
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2010-05-04 22:48:16 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2010-05-04 22:48:16 +0200
commit32ed97007509228e0b4aa1050dd1d017118d0d7a (patch)
tree561a0810f06c0552fef04dc208cc6b6eede732cd /package/multimedia/mplayer/mplayer.mk
parent63b866640957c0e42467914effa7cdc2451e7900 (diff)
downloadbuildroot-novena-32ed97007509228e0b4aa1050dd1d017118d0d7a.tar.gz
buildroot-novena-32ed97007509228e0b4aa1050dd1d017118d0d7a.zip
mplayer: disable parallel builds (make -jX)
The build system races with itself when building the internal vidix stuff (x86 only), so use MAKE1. Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/multimedia/mplayer/mplayer.mk')
-rw-r--r--package/multimedia/mplayer/mplayer.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/multimedia/mplayer/mplayer.mk b/package/multimedia/mplayer/mplayer.mk
index 50afcfbd0..6e03cff1d 100644
--- a/package/multimedia/mplayer/mplayer.mk
+++ b/package/multimedia/mplayer/mplayer.mk
@@ -71,7 +71,7 @@ $(MPLAYER_DIR)/.configured: $(MPLAYER_DIR)/.unpacked
touch $@
$(MPLAYER_DIR)/$(MPLAYER_BINARY): $(MPLAYER_DIR)/.configured
- $(MAKE) -C $(MPLAYER_DIR)
+ $(MAKE1) -C $(MPLAYER_DIR)
touch -c $@
$(TARGET_DIR)/$(MPLAYER_TARGET_BINARY): $(MPLAYER_DIR)/$(MPLAYER_BINARY)