summaryrefslogtreecommitdiffstats
path: root/package/matchbox
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-07-03 00:07:32 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-07-17 20:23:05 +0200
commite1502ebc0c92763896c53d405ee9c7c7a1a33e24 (patch)
tree38066478ac2cc481a3588a15ff5410129fb4c47c /package/matchbox
parent46fa5cbfb8f4a94680dc0880db051eb8acee6a17 (diff)
downloadbuildroot-novena-e1502ebc0c92763896c53d405ee9c7c7a1a33e24.tar.gz
buildroot-novena-e1502ebc0c92763896c53d405ee9c7c7a1a33e24.zip
all packages: rename XXXTARGETS to xxx-package
Also remove the redundant $(call ...). This is a purely mechanical change, performed with find package linux toolchain boot -name \*.mk | \ xargs sed -i -e 's/$(eval $(call GENTARGETS))/$(eval $(generic-package))/' \ -e 's/$(eval $(call AUTOTARGETS))/$(eval $(autotools-package))/' \ -e 's/$(eval $(call CMAKETARGETS))/$(eval $(cmake-package))/' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/matchbox')
-rw-r--r--package/matchbox/matchbox-common/matchbox-common.mk2
-rw-r--r--package/matchbox/matchbox-desktop/matchbox-desktop.mk2
-rw-r--r--package/matchbox/matchbox-fakekey/matchbox-fakekey.mk2
-rw-r--r--package/matchbox/matchbox-keyboard/matchbox-keyboard.mk2
-rw-r--r--package/matchbox/matchbox-lib/matchbox-lib.mk2
-rw-r--r--package/matchbox/matchbox-panel/matchbox-panel.mk2
-rw-r--r--package/matchbox/matchbox-startup-monitor/matchbox-startup-monitor.mk2
-rw-r--r--package/matchbox/matchbox-wm/matchbox-wm.mk2
8 files changed, 8 insertions, 8 deletions
diff --git a/package/matchbox/matchbox-common/matchbox-common.mk b/package/matchbox/matchbox-common/matchbox-common.mk
index 0468d997b..2e3cdfffd 100644
--- a/package/matchbox/matchbox-common/matchbox-common.mk
+++ b/package/matchbox/matchbox-common/matchbox-common.mk
@@ -15,4 +15,4 @@ endif
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/matchbox/matchbox-desktop/matchbox-desktop.mk b/package/matchbox/matchbox-desktop/matchbox-desktop.mk
index 611323db2..5c518e5ca 100644
--- a/package/matchbox/matchbox-desktop/matchbox-desktop.mk
+++ b/package/matchbox/matchbox-desktop/matchbox-desktop.mk
@@ -21,4 +21,4 @@ endif
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/matchbox/matchbox-fakekey/matchbox-fakekey.mk b/package/matchbox/matchbox-fakekey/matchbox-fakekey.mk
index 424662659..255f3c1a9 100644
--- a/package/matchbox/matchbox-fakekey/matchbox-fakekey.mk
+++ b/package/matchbox/matchbox-fakekey/matchbox-fakekey.mk
@@ -20,4 +20,4 @@ MATCHBOX_FAKEKEY_POST_CONFIGURE_HOOKS += MATCHBOX_FAKEKEY_POST_CONFIGURE_FIXES
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/matchbox/matchbox-keyboard/matchbox-keyboard.mk b/package/matchbox/matchbox-keyboard/matchbox-keyboard.mk
index 558a4f7a2..c6e9496e8 100644
--- a/package/matchbox/matchbox-keyboard/matchbox-keyboard.mk
+++ b/package/matchbox/matchbox-keyboard/matchbox-keyboard.mk
@@ -28,4 +28,4 @@ endif
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/matchbox/matchbox-lib/matchbox-lib.mk b/package/matchbox/matchbox-lib/matchbox-lib.mk
index b0be393d3..6fd19873e 100644
--- a/package/matchbox/matchbox-lib/matchbox-lib.mk
+++ b/package/matchbox/matchbox-lib/matchbox-lib.mk
@@ -55,4 +55,4 @@ endif
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/matchbox/matchbox-panel/matchbox-panel.mk b/package/matchbox/matchbox-panel/matchbox-panel.mk
index fe43cb991..db9d1a828 100644
--- a/package/matchbox/matchbox-panel/matchbox-panel.mk
+++ b/package/matchbox/matchbox-panel/matchbox-panel.mk
@@ -21,4 +21,4 @@ endif
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/matchbox/matchbox-startup-monitor/matchbox-startup-monitor.mk b/package/matchbox/matchbox-startup-monitor/matchbox-startup-monitor.mk
index 2540e4b50..6f37bf4db 100644
--- a/package/matchbox/matchbox-startup-monitor/matchbox-startup-monitor.mk
+++ b/package/matchbox/matchbox-startup-monitor/matchbox-startup-monitor.mk
@@ -12,4 +12,4 @@ MATCHBOX_STARTUP_MONITOR_CONF_OPT =
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/matchbox/matchbox-wm/matchbox-wm.mk b/package/matchbox/matchbox-wm/matchbox-wm.mk
index 4b3207376..ece8866a5 100644
--- a/package/matchbox/matchbox-wm/matchbox-wm.mk
+++ b/package/matchbox/matchbox-wm/matchbox-wm.mk
@@ -39,4 +39,4 @@ endif
#############################################################
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))