summaryrefslogtreecommitdiffstats
path: root/package/kexec
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/kexec
parent4ad141c338ef1f720d69b8d56a2be336128403e8 (diff)
downloadbuildroot-novena-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-novena-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/kexec')
-rw-r--r--package/kexec/kexec.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kexec/kexec.mk b/package/kexec/kexec.mk
index a22bf7241..d32eef089 100644
--- a/package/kexec/kexec.mk
+++ b/package/kexec/kexec.mk
@@ -62,7 +62,7 @@ $(TARGET_DIR)/$(KEXEC_TARGET_BINARY): $(KEXEC_DIR)/objdir-$(GNU_TARGET_NAME)/bui
cp -dpf $(KEXEC_DIR)/objdir-$(GNU_TARGET_NAME)/build/sbin/$(KEXEC_BINARY) \
$(KEXEC_DIR)/objdir-$(GNU_TARGET_NAME)/build/sbin/kdump \
$(TARGET_DIR)/sbin/
- $(STRIP) $(STRIP_STRIP_ALL) $(TARGET_DIR)/sbin/k{exec,dump}
+ $(STRIPCMD) $(STRIP_STRIP_ALL) $(TARGET_DIR)/sbin/k{exec,dump}
kexec: uclibc $(TARGET_DIR)/$(KEXEC_TARGET_BINARY)