summaryrefslogtreecommitdiffstats
path: root/package/jamvm
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-03-28 10:39:38 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-03-28 10:39:38 +0000
commit604737b2e870662084c97b0db8b317e2ea75d8a5 (patch)
treec1a94aa03527db4386e287deae924f48f6e10e3c /package/jamvm
parentfa95ecfb96a20cda31d2ed22e14d26d74619bb26 (diff)
downloadbuildroot-novena-604737b2e870662084c97b0db8b317e2ea75d8a5.tar.gz
buildroot-novena-604737b2e870662084c97b0db8b317e2ea75d8a5.zip
jamvm.mk: remove trailing spaces
Diffstat (limited to 'package/jamvm')
-rw-r--r--package/jamvm/jamvm.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/jamvm/jamvm.mk b/package/jamvm/jamvm.mk
index aa8ec7c6a..5169e0826 100644
--- a/package/jamvm/jamvm.mk
+++ b/package/jamvm/jamvm.mk
@@ -9,8 +9,8 @@ JAMVM_SITE = http://www.avr32linux.org/twiki/pub/Main/JamVM/
JAMVM_AUTORECONF = NO
JAMVM_INSTALL_STAGING = YES
JAMVM_INSTALL_TARGET = YES
-JAMVM_INSTALL_STAGING_OPT = DESTDIR=$(STAGING_DIR) install
-JAMVM_INSTALL_TARGET_OPT = DESTDIR=$(TARGET_DIR) install
+JAMVM_INSTALL_STAGING_OPT = DESTDIR=$(STAGING_DIR) install
+JAMVM_INSTALL_TARGET_OPT = DESTDIR=$(TARGET_DIR) install
JAMVM_CONF_ENV = ac_cv_func_posix_getpwuid_r=yes glib_cv_stack_grows=no \
glib_cv_uscore=no ac_cv_func_strtod=yes \
@@ -57,16 +57,16 @@ JAMVM_CONF_OPT = --target=$(GNU_TARGET_NAME) --host=$(GNU_TARGET_NAME) \
--with-classpath-install-dir=/usr \
-JAMVM_DEPENDENCIES = uclibc classpath
+JAMVM_DEPENDENCIES = uclibc classpath
#Include X libraries when we have an X server
ifneq ($(BR2_PACKAGE_XSERVER_none),y)
- JAMVM_DEPENDENCIES+= $(XSERVER)
+ JAMVM_DEPENDENCIES+= $(XSERVER)
JAMVM_CONF_OPT+= --with-x \
--x-includes=$(STAGING_DIR)/usr/include/X11 \
--x-libraries=$(STAGING_DIR)/usr/lib
else
- JAMVM_CONF_OPT+= --without-x
+ JAMVM_CONF_OPT+= --without-x
endif
@@ -99,7 +99,7 @@ endif
ifeq ($(BR2_avr32),y)
JAMVM_CONF_OPT+= \
CFLAGS="-g0" \
- CC="$(STAGING_DIR)/usr/bin/avr32-linux-gcc"
+ CC="$(STAGING_DIR)/usr/bin/avr32-linux-gcc"
endif
$(eval $(call AUTOTARGETS,package,jamvm))