summaryrefslogtreecommitdiffstats
path: root/package/iptables
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
commit6547bced933fface8e0f0dde08f0e0fe1777ddf9 (patch)
treedd9ff179b33488ed7acf0829c89c7f1057dcd3b0 /package/iptables
parent3471ebe0a3d5c74856ce8fe813345136a5f2aaf3 (diff)
downloadbuildroot-novena-6547bced933fface8e0f0dde08f0e0fe1777ddf9.tar.gz
buildroot-novena-6547bced933fface8e0f0dde08f0e0fe1777ddf9.zip
- global whitespace trimming
Diffstat (limited to 'package/iptables')
-rw-r--r--package/iptables/iptables.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/iptables/iptables.mk b/package/iptables/iptables.mk
index 68ddc1a7e..4210e5c72 100644
--- a/package/iptables/iptables.mk
+++ b/package/iptables/iptables.mk
@@ -10,14 +10,14 @@ IPTABLES_CAT:=$(BZCAT)
IPTABLES_BUILD_DIR:=$(BUILD_DIR)/iptables-$(IPTABLES_VERSION)
$(DL_DIR)/$(IPTABLES_SOURCE):
- $(WGET) -P $(DL_DIR) $(IPTABLES_SOURCE_URL)/$(IPTABLES_SOURCE)
+ $(WGET) -P $(DL_DIR) $(IPTABLES_SOURCE_URL)/$(IPTABLES_SOURCE)
$(IPTABLES_BUILD_DIR)/.unpacked: $(DL_DIR)/$(IPTABLES_SOURCE)
$(IPTABLES_CAT) $(DL_DIR)/$(IPTABLES_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
touch $@
$(IPTABLES_BUILD_DIR)/.configured: $(IPTABLES_BUILD_DIR)/.unpacked
- # Allow patches. Needed for openwrt for instance.
+ # Allow patches. Needed for openwrt for instance.
toolchain/patch-kernel.sh $(IPTABLES_BUILD_DIR) package/iptables/ iptables\*.patch
#
$(SED) "s;\[ -f /usr/include/netinet/ip6.h \];grep -q '__UCLIBC_HAS_IPV6__ 1' \
@@ -25,7 +25,7 @@ $(IPTABLES_BUILD_DIR)/.configured: $(IPTABLES_BUILD_DIR)/.unpacked
touch $@
$(IPTABLES_BUILD_DIR)/iptables: $(IPTABLES_BUILD_DIR)/.configured
- $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(IPTABLES_BUILD_DIR) \
+ $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(IPTABLES_BUILD_DIR) \
KERNEL_DIR=$(LINUX_HEADERS_DIR) PREFIX=/usr \
COPT_FLAGS="$(TARGET_CFLAGS)"