summaryrefslogtreecommitdiffstats
path: root/package/iostat
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/iostat
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
downloadbuildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.tar.gz
buildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.zip
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/iostat')
-rw-r--r--package/iostat/iostat.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/iostat/iostat.mk b/package/iostat/iostat.mk
index d692d7f41..04e58d01b 100644
--- a/package/iostat/iostat.mk
+++ b/package/iostat/iostat.mk
@@ -27,7 +27,7 @@ $(IOSTAT_DIR)/$(IOSTAT_BINARY): $(IOSTAT_DIR)/.unpacked
$(TARGET_DIR)/$(IOSTAT_TARGET_BINARY): $(IOSTAT_DIR)/$(IOSTAT_BINARY)
$(INSTALL) -m 0755 -D $(IOSTAT_DIR)/$(IOSTAT_BINARY) $(TARGET_DIR)/$(IOSTAT_TARGET_BINARY)
-iostat: uclibc $(TARGET_DIR)/$(IOSTAT_TARGET_BINARY)
+iostat: $(TARGET_DIR)/$(IOSTAT_TARGET_BINARY)
iostat-clean:
rm -f $(TARGET_DIR)/$(IOSTAT_TARGET_BINARY)