summaryrefslogtreecommitdiffstats
path: root/package/gettext
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
commit6547bced933fface8e0f0dde08f0e0fe1777ddf9 (patch)
treedd9ff179b33488ed7acf0829c89c7f1057dcd3b0 /package/gettext
parent3471ebe0a3d5c74856ce8fe813345136a5f2aaf3 (diff)
downloadbuildroot-novena-6547bced933fface8e0f0dde08f0e0fe1777ddf9.tar.gz
buildroot-novena-6547bced933fface8e0f0dde08f0e0fe1777ddf9.zip
- global whitespace trimming
Diffstat (limited to 'package/gettext')
-rw-r--r--package/gettext/gettext.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/gettext/gettext.mk b/package/gettext/gettext.mk
index 8558098c6..1df2ee0ca 100644
--- a/package/gettext/gettext.mk
+++ b/package/gettext/gettext.mk
@@ -139,7 +139,7 @@ gettext-dirclean:
gettext-target: $(GETTEXT_DIR)/$(GETTEXT_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) -C $(GETTEXT_DIR) install
chmod +x $(TARGET_DIR)/usr/lib/libintl.so* # identify as needing to be stripped
- rm -rf $(TARGET_DIR)/usr/info \
+ rm -rf $(TARGET_DIR)/usr/info \
$(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc \
$(TARGET_DIR)/usr/doc $(TARGET_DIR)/usr/share/aclocal \
$(TARGET_DIR)/usr/include/libintl.h
@@ -153,7 +153,7 @@ $(TARGET_DIR)/usr/lib/libintl.so: $(STAGING_DIR)/$(GETTEXT_TARGET_BINARY)
$(TARGET_DIR)/usr/lib/libintl.a: $(STAGING_DIR)/$(GETTEXT_TARGET_BINARY)
cp -dpf $(STAGING_DIR)/usr/lib/libgettext*.a $(TARGET_DIR)/usr/lib/
- cp -dpf $(STAGING_DIR)/usr/lib/libintl*.a $(TARGET_DIR)/usr/lib/
+ cp -dpf $(STAGING_DIR)/usr/lib/libintl*.a $(TARGET_DIR)/usr/lib/
touch -c $@
libintl: $(TARGET_DIR)/$(LIBINTL_TARGET_BINARY)