summaryrefslogtreecommitdiffstats
path: root/package/file
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-11-24 06:53:24 +0000
committerMike Frysinger <vapier@gentoo.org>2005-11-24 06:53:24 +0000
commitdfebda00147935f668f9024e7cca141ad46ad652 (patch)
treeb8c72566b41c2ba91a27687350ba66e981ac0adf /package/file
parent473be6adfc2baae0fe0fd50e3d07872af87a256e (diff)
downloadbuildroot-novena-dfebda00147935f668f9024e7cca141ad46ad652.tar.gz
buildroot-novena-dfebda00147935f668f9024e7cca141ad46ad652.zip
remove extra space after touch
Diffstat (limited to 'package/file')
-rw-r--r--package/file/file.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/file/file.mk b/package/file/file.mk
index 404b67be7..c7fa00070 100644
--- a/package/file/file.mk
+++ b/package/file/file.mk
@@ -32,7 +32,7 @@ $(FILE_DIR1)/.configured: $(FILE_DIR1)/.unpacked
./configure \
--prefix=$(FILE_DIR1)/install \
);
- touch $(FILE_DIR1)/.configured
+ touch $(FILE_DIR1)/.configured
$(TOOL_BUILD_DIR)/bin/file: $(FILE_DIR1)/.configured
$(MAKE) -C $(FILE_DIR1) install
@@ -54,7 +54,7 @@ host-file-dirclean:
$(FILE_DIR2)/.unpacked: $(DL_DIR)/$(FILE_SOURCE)
$(FILE_CAT) $(DL_DIR)/$(FILE_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
toolchain/patch-kernel.sh $(FILE_DIR2) package/file/ file\*.patch
- touch $(FILE_DIR2)/.unpacked
+ touch $(FILE_DIR2)/.unpacked
$(FILE_DIR2)/.configured: $(FILE_DIR2)/.unpacked
(cd $(FILE_DIR2); rm -rf config.cache; \
@@ -79,7 +79,7 @@ $(FILE_DIR2)/.configured: $(FILE_DIR2)/.unpacked
--enable-static \
--disable-fsect-man5 \
);
- touch $(FILE_DIR2)/.configured
+ touch $(FILE_DIR2)/.configured
$(FILE_DIR2)/$(FILE_BINARY): $(FILE_DIR2)/.configured $(TOOL_BUILD_DIR)/bin/file
$(MAKE) $(TARGET_CONFIGURE_OPTS) LDFLAGS="-static" -C $(FILE_DIR2)