summaryrefslogtreecommitdiffstats
path: root/package/efl
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-07-03 00:06:54 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-07-17 20:18:03 +0200
commit69e64c42b7f325e6e21d063644eea51204321539 (patch)
tree32289c4af784e9c7f20740c27467304188454b4b /package/efl
parentc98337911cc2427f9cf78e9da44a1b1dead61d4b (diff)
downloadbuildroot-novena-69e64c42b7f325e6e21d063644eea51204321539.tar.gz
buildroot-novena-69e64c42b7f325e6e21d063644eea51204321539.zip
all packages: use new host-xxx-package macros
This is a purely mechanical change, performed with find package linux toolchain boot -name \*.mk | \ xargs sed -i -e 's/$(eval $(call GENTARGETS,host))/$(eval $(host-generic-package))/' \ -e 's/$(eval $(call AUTOTARGETS,host))/$(eval $(host-autotools-package))/' \ -e 's/$(eval $(call CMAKETARGETS,host))/$(eval $(host-cmake-package))/' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/efl')
-rw-r--r--package/efl/libecore/libecore.mk2
-rw-r--r--package/efl/libedje/libedje.mk2
-rw-r--r--package/efl/libeet/libeet.mk2
-rw-r--r--package/efl/libeina/libeina.mk2
-rw-r--r--package/efl/libembryo/libembryo.mk2
-rw-r--r--package/efl/libevas/libevas.mk2
6 files changed, 6 insertions, 6 deletions
diff --git a/package/efl/libecore/libecore.mk b/package/efl/libecore/libecore.mk
index d5d289644..7d2884f9c 100644
--- a/package/efl/libecore/libecore.mk
+++ b/package/efl/libecore/libecore.mk
@@ -99,4 +99,4 @@ LIBECORE_CONF_OPT += --disable-ecore-evas
endif
$(eval $(call AUTOTARGETS))
-$(eval $(call AUTOTARGETS,host))
+$(eval $(host-autotools-package))
diff --git a/package/efl/libedje/libedje.mk b/package/efl/libedje/libedje.mk
index 5252d6ec1..1d9434928 100644
--- a/package/efl/libedje/libedje.mk
+++ b/package/efl/libedje/libedje.mk
@@ -21,4 +21,4 @@ endif
HOST_LIBEDJE_CONF_OPT = --enable-edje-cc
$(eval $(call AUTOTARGETS))
-$(eval $(call AUTOTARGETS,host))
+$(eval $(host-autotools-package))
diff --git a/package/efl/libeet/libeet.mk b/package/efl/libeet/libeet.mk
index f9af219b7..e508f5343 100644
--- a/package/efl/libeet/libeet.mk
+++ b/package/efl/libeet/libeet.mk
@@ -12,4 +12,4 @@ LIBEET_INSTALL_STAGING = YES
LIBEET_DEPENDENCIES = host-pkg-config zlib jpeg libeina
$(eval $(call AUTOTARGETS))
-$(eval $(call AUTOTARGETS,host))
+$(eval $(host-autotools-package))
diff --git a/package/efl/libeina/libeina.mk b/package/efl/libeina/libeina.mk
index b457e3ff8..2e57b99b1 100644
--- a/package/efl/libeina/libeina.mk
+++ b/package/efl/libeina/libeina.mk
@@ -12,4 +12,4 @@ LIBEINA_INSTALL_STAGING = YES
LIBEINA_DEPENDENCIES = host-pkg-config
$(eval $(call AUTOTARGETS))
-$(eval $(call AUTOTARGETS,host))
+$(eval $(host-autotools-package))
diff --git a/package/efl/libembryo/libembryo.mk b/package/efl/libembryo/libembryo.mk
index 0054ff41c..5456a06b5 100644
--- a/package/efl/libembryo/libembryo.mk
+++ b/package/efl/libembryo/libembryo.mk
@@ -12,4 +12,4 @@ LIBEMBRYO_INSTALL_STAGING = YES
LIBEMBRYO_DEPENDENCIES = host-pkg-config libeina
$(eval $(call AUTOTARGETS))
-$(eval $(call AUTOTARGETS,host))
+$(eval $(host-autotools-package))
diff --git a/package/efl/libevas/libevas.mk b/package/efl/libevas/libevas.mk
index c5569427e..e21db82ac 100644
--- a/package/efl/libevas/libevas.mk
+++ b/package/efl/libevas/libevas.mk
@@ -213,4 +213,4 @@ LIBEVAS_CONF_OPT += --disable-doc
endif
$(eval $(call AUTOTARGETS))
-$(eval $(call AUTOTARGETS,host))
+$(eval $(host-autotools-package))