summaryrefslogtreecommitdiffstats
path: root/package/docker
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2009-07-17 16:26:29 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2009-07-24 23:26:48 +0200
commit74ecbaa23da486182a1bb20b43361aaf2a478877 (patch)
tree2b884fababa50877fd39f1dc127d81446ef0bf87 /package/docker
parentb36a5894809b71b65da3fcfa8ba4b2a645c01194 (diff)
downloadbuildroot-novena-74ecbaa23da486182a1bb20b43361aaf2a478877.tar.gz
buildroot-novena-74ecbaa23da486182a1bb20b43361aaf2a478877.zip
xorg: remove the XSERVER variable
The XSERVER variable used to be defined by package/Makefile.in because the X server package name was different depending on the type of X server that was choosen. Nowadays, the name of the package is always xserver_xorg-server, so there's no point in having this XSERVER intermediate variable. This patch makes all packages use xserver_xorg-server directly as a dependency, and removes the XSERVER variable from package/Makefile.in. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/docker')
-rw-r--r--package/docker/docker.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/docker/docker.mk b/package/docker/docker.mk
index 860cd7e81..3b8c25cfe 100644
--- a/package/docker/docker.mk
+++ b/package/docker/docker.mk
@@ -19,7 +19,7 @@ DOCKER_MAKE_OPT = CC=$(TARGET_CC) CXX=$(TARGET_CXX) LD=$(TARGET_LD) \
DOCKER_INSTALL_TARGET_OPT = PREFIX=$(TARGET_DIR)/usr install
-DOCKER_DEPENDENCIES = uclibc host-pkgconfig libglib2 $(XSERVER)
+DOCKER_DEPENDENCIES = uclibc host-pkgconfig libglib2 xserver_xorg-server
$(eval $(call AUTOTARGETS,package,docker))