summaryrefslogtreecommitdiffstats
path: root/package/dmalloc
diff options
context:
space:
mode:
author"Steven J. Hill" <sjhill@realitydiluted.com>2007-07-06 04:26:32 +0000
committer"Steven J. Hill" <sjhill@realitydiluted.com>2007-07-06 04:26:32 +0000
commit9a4ca08e5ffee842d0ede78c4ce9f745f0ca42b6 (patch)
tree3f0ef80e7c44f59eae59c0fdfb9b56882d454112 /package/dmalloc
parent9fba54740004859fd7e0936cda64d01c2b48633b (diff)
downloadbuildroot-novena-9a4ca08e5ffee842d0ede78c4ce9f745f0ca42b6.tar.gz
buildroot-novena-9a4ca08e5ffee842d0ede78c4ce9f745f0ca42b6.zip
Remove usage of TARGET_LDFLAGS all together. Both TARGET_CFLAGS and TARGET_LDFLAGS are passed with the compilers and linker respectively so that we can pass CFLAGS and LDFLAGS on a per-package basis which was not possible previously and a number of packages failed to build. TARGET_CFLAGS usage in package makefiles will be removed next.
Diffstat (limited to 'package/dmalloc')
-rw-r--r--package/dmalloc/dmalloc.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/dmalloc/dmalloc.mk b/package/dmalloc/dmalloc.mk
index f044f85c3..0b425f1d5 100644
--- a/package/dmalloc/dmalloc.mk
+++ b/package/dmalloc/dmalloc.mk
@@ -3,7 +3,7 @@
# dmalloc
#
#############################################################
-DMALLOC_VER:=5.4.2
+DMALLOC_VER:=5.4.3
DMALLOC_SOURCE:=dmalloc-$(DMALLOC_VER).tgz
DMALLOC_SITE:=http://dmalloc.com/releases
DMALLOC_DIR:=$(BUILD_DIR)/dmalloc-$(DMALLOC_VER)
@@ -43,8 +43,8 @@ $(DMALLOC_DIR)/.configured: $(DMALLOC_DIR)/.unpacked
(cd $(DMALLOC_DIR); rm -rf config.cache; \
$(TARGET_CONFIGURE_OPTS) \
$(TARGET_CONFIGURE_ARGS) \
- CFLAGS="-g $(TARGET_CFLAGS)" \
- LDFLAGS="-g $(TARGET_LDFLAGS)" \
+ CFLAGS="-g" \
+ LDFLAGS="-g" \
./configure \
--target=$(GNU_TARGET_NAME) \
--host=$(GNU_TARGET_NAME) \