summaryrefslogtreecommitdiffstats
path: root/package/dmalloc
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2013-01-20 09:45:47 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2013-01-20 20:49:02 +0100
commit0e4d25ff0fc5d5698e148a53d751f5fc4b22860a (patch)
tree1cb8fc7ba9d8bfd954b38e1d095589f373b1c2a8 /package/dmalloc
parent4ebbd5f636d4fbe63b1a2c1c02aa0431e09effa8 (diff)
downloadbuildroot-novena-0e4d25ff0fc5d5698e148a53d751f5fc4b22860a.tar.gz
buildroot-novena-0e4d25ff0fc5d5698e148a53d751f5fc4b22860a.zip
packages: remove all := signs
Finally get rid of all := used for variable definitions in packages, as we suggest in our manual and during the review of new packages. While I was at it, I also sometimes added a few missing new lines between the header and the first variable definition. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/dmalloc')
-rw-r--r--package/dmalloc/dmalloc.mk17
1 files changed, 9 insertions, 8 deletions
diff --git a/package/dmalloc/dmalloc.mk b/package/dmalloc/dmalloc.mk
index 42e2e644c..86238291c 100644
--- a/package/dmalloc/dmalloc.mk
+++ b/package/dmalloc/dmalloc.mk
@@ -3,27 +3,28 @@
# dmalloc
#
#############################################################
-DMALLOC_VERSION:=5.4.3
-DMALLOC_SOURCE:=dmalloc-$(DMALLOC_VERSION).tgz
-DMALLOC_SITE:=http://dmalloc.com/releases
+
+DMALLOC_VERSION = 5.4.3
+DMALLOC_SOURCE = dmalloc-$(DMALLOC_VERSION).tgz
+DMALLOC_SITE = http://dmalloc.com/releases
DMALLOC_LICENSE = MIT-like
# license is in each file, dmalloc.h.1 is the smallest one
DMALLOC_LICENSE_FILES = dmalloc.h.1
DMALLOC_INSTALL_STAGING = YES
-DMALLOC_CONF_OPT:= --enable-shlib
+DMALLOC_CONF_OPT = --enable-shlib
ifeq ($(BR2_INSTALL_LIBSTDCPP),y)
-DMALLOC_CONF_OPT+=--enable-cxx
+DMALLOC_CONF_OPT += --enable-cxx
else
-DMALLOC_CONF_OPT+=--disable-cxx
+DMALLOC_CONF_OPT += --disable-cxx
endif
ifeq ($(BR2_TOOLCHAIN_HAS_THREADS),y)
-DMALLOC_CONF_OPT+=--enable-threads
+DMALLOC_CONF_OPT += --enable-threads
else
-DMALLOC_CONF_OPT+=--disable-threads
+DMALLOC_CONF_OPT += --disable-threads
endif
define DMALLOC_POST_PATCH