summaryrefslogtreecommitdiffstats
path: root/package/coreutils
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/coreutils
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
downloadbuildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.tar.gz
buildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.zip
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/coreutils')
-rw-r--r--package/coreutils/coreutils.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/coreutils/coreutils.mk b/package/coreutils/coreutils.mk
index 2c9c0d3b3..087948b8f 100644
--- a/package/coreutils/coreutils.mk
+++ b/package/coreutils/coreutils.mk
@@ -133,9 +133,9 @@ endif
# If both coreutils and busybox are selected, make certain coreutils
# wins the fight over who gets to have their utils actually installed.
ifeq ($(BR2_PACKAGE_BUSYBOX),y)
-coreutils: uclibc busybox $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
+coreutils: busybox $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
else
-coreutils: uclibc $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
+coreutils: $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
endif
# If both coreutils and busybox are selected, the corresponding applets