summaryrefslogtreecommitdiffstats
path: root/package/busybox
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2013-06-30 21:28:52 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2013-07-03 07:32:53 +0200
commit17733c2e1461eaec41692a22b714c91b6bd0c340 (patch)
treea5bc935d2ad35eb2c6e5059d23343612f5b63c51 /package/busybox
parent755775333411baa2cea2569b49ac5b9eaab491ea (diff)
downloadbuildroot-novena-17733c2e1461eaec41692a22b714c91b6bd0c340.tar.gz
buildroot-novena-17733c2e1461eaec41692a22b714c91b6bd0c340.zip
busybox: don't use kernel headers directly
The kernel headers are part of the staging directory, so there is no reason to point the Busybox CFLAGS directly to them. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/busybox')
-rw-r--r--package/busybox/busybox.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/package/busybox/busybox.mk b/package/busybox/busybox.mk
index cfefdbb96..acc9008a3 100644
--- a/package/busybox/busybox.mk
+++ b/package/busybox/busybox.mk
@@ -16,8 +16,7 @@ BUSYBOX_LICENSE = GPLv2
BUSYBOX_LICENSE_FILES = LICENSE
BUSYBOX_CFLAGS = \
- $(TARGET_CFLAGS) \
- -I$(LINUX_HEADERS_DIR)/include
+ $(TARGET_CFLAGS)
BUSYBOX_LDFLAGS = \
$(TARGET_LDFLAGS)