summaryrefslogtreecommitdiffstats
path: root/package/bash
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
commit6342c83201d5fd2acef0f3193f53b19f74b14c73 (patch)
tree8653e11ddecfde69a6545825d0cc5058e0906e9c /package/bash
parent859b9137fd6cfb62380691271aec4b06f086f900 (diff)
downloadbuildroot-novena-6342c83201d5fd2acef0f3193f53b19f74b14c73.tar.gz
buildroot-novena-6342c83201d5fd2acef0f3193f53b19f74b14c73.zip
- use $(ZCAT) as configured by the user instead of hardcoded 'zcat' that may not exist; Closes #971
Silly, unchecked sed -i -e "/[^b]zcat/s/zcat/\$\(ZCAT\)/g" $(svngrep "[^b]zcat" * -rl | grep -v Config.in)
Diffstat (limited to 'package/bash')
-rw-r--r--package/bash/bash.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index b3eb0a3fe..d33977356 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -6,7 +6,7 @@
BASH_VER:=3.1
BASH_SOURCE:=bash-$(BASH_VER).tar.gz
BASH_SITE:=http://ftp.gnu.org/pub/gnu/bash
-BASH_CAT:=zcat
+BASH_CAT:=$(ZCAT)
BASH_DIR:=$(BUILD_DIR)/bash-$(BASH_VER)
BASH_BINARY:=bash
BASH_TARGET_BINARY:=bin/bash