summaryrefslogtreecommitdiffstats
path: root/package/bash/bash.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-08-02 23:00:09 +0000
committerEric Andersen <andersen@codepoet.org>2005-08-02 23:00:09 +0000
commit0896e6f709c533f52bf6af41c07e55f6c620fe44 (patch)
tree8f8889b0b95ea4de55ab06d9b228e3f73644daad /package/bash/bash.mk
parent806cb2a2dd23a3e9d1557f39c1e0a6972849fdf4 (diff)
downloadbuildroot-novena-0896e6f709c533f52bf6af41c07e55f6c620fe44.tar.gz
buildroot-novena-0896e6f709c533f52bf6af41c07e55f6c620fe44.zip
Hopefully this will teach bash to get signals correct when cross compiled.
Diffstat (limited to 'package/bash/bash.mk')
-rw-r--r--package/bash/bash.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index dd1417977..5a9e75276 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -18,7 +18,7 @@ bash-source: $(DL_DIR)/$(BASH_SOURCE)
$(BASH_DIR)/.unpacked: $(DL_DIR)/$(BASH_SOURCE)
$(BASH_CAT) $(DL_DIR)/$(BASH_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
- toolchain/patch-kernel.sh $(BASH_DIR) package/bash/ bash??-???
+ toolchain/patch-kernel.sh $(BASH_DIR) package/bash/ bash??-*
# This is broken when -lintl is added to LIBS
$(SED) 's,LIBS_FOR_BUILD =.*,LIBS_FOR_BUILD =,g' \
$(BASH_DIR)/builtins/Makefile.in