summaryrefslogtreecommitdiffstats
path: root/package/avahi
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-12-08 08:15:27 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-12-08 08:15:27 +0000
commitac1d92c425414bad889c1a60d0d2aee25581b74f (patch)
treeaaa3969c6c1d78dc7f9ff5ba2577551813ff7e4b /package/avahi
parent6250131be126b91d7feb8ae4c02fd7ca3725cc9e (diff)
downloadbuildroot-novena-ac1d92c425414bad889c1a60d0d2aee25581b74f.tar.gz
buildroot-novena-ac1d92c425414bad889c1a60d0d2aee25581b74f.zip
package/: get rid of unneeded $(strip ..)
Diffstat (limited to 'package/avahi')
-rw-r--r--package/avahi/avahi.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/avahi/avahi.mk b/package/avahi/avahi.mk
index 0746a047a..1e53c82c4 100644
--- a/package/avahi/avahi.mk
+++ b/package/avahi/avahi.mk
@@ -18,13 +18,13 @@ AVAHI_CAT:=$(ZCAT)
AVAHI_TARGETS:=
-ifeq ($(strip $(BR2_PACKAGE_AVAHI_AUTOIPD)),y)
+ifeq ($(BR2_PACKAGE_AVAHI_AUTOIPD),y)
AVAHI_TARGETS+=$(TARGET_DIR)/usr/sbin/avahi-autoipd
endif
AVAHI_EXTRA_DEPS:=
-ifeq ($(strip $(BR2_PACKAGE_AVAHI_DAEMON)),y)
+ifeq ($(BR2_PACKAGE_AVAHI_DAEMON),y)
AVAHI_TARGETS+=$(TARGET_DIR)/usr/sbin/avahi-daemon
AVAHI_DISABLE_EXPAT:=--with-xml=expat
# depend on the exact library file instead of expat so avahi isn't always
@@ -35,7 +35,7 @@ AVAHI_DISABLE_EXPAT:=--disable-expat --with-xml=none
endif
-ifeq ($(strip $(BR2_PACKAGE_DBUS)),y)
+ifeq ($(BR2_PACKAGE_DBUS),y)
AVAHI_DISABLE_DBUS:=
AVAHI_EXTRA_DEPS+=$(STAGING_DIR)/usr/bin/dbus-daemon
else
@@ -169,7 +169,7 @@ $(TARGET_DIR)/usr/sbin/avahi-daemon: $(AVAHI_DIR)/.installed
$(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libavahi-*.so*
cp -af $(STAGING_DIR)/etc/avahi/avahi-daemon.conf $(TARGET_DIR)/etc/avahi/
cp -af package/avahi/S50avahi-daemon $(TARGET_DIR)/etc/init.d/
-ifeq ($(strip $(BR2_PACKAGE_DBUS)),y)
+ifeq ($(BR2_PACKAGE_DBUS),y)
cp -dpf $(STAGING_DIR)/usr/bin/avahi-* $(TARGET_DIR)/usr/bin
$(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/bin/avahi-*
mkdir -p $(TARGET_DIR)/etc/dbus-1/system.d/
@@ -199,6 +199,6 @@ avahi-dirclean:
# Toplevel Makefile options
#
#############################################################
-ifeq ($(strip $(BR2_PACKAGE_AVAHI)),y)
+ifeq ($(BR2_PACKAGE_AVAHI),y)
TARGETS+=avahi
endif