summaryrefslogtreecommitdiffstats
path: root/make
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-08 20:10:56 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-08 20:10:56 +0000
commit1dc7f8ff40610cccf08e7608411ab808277b11bd (patch)
tree26353dc2a0f696d84b4e19ac517ed3a703f6ece6 /make
parent7b58b2c577b9926ebcba07d93297a6011ac39dea (diff)
downloadbuildroot-novena-1dc7f8ff40610cccf08e7608411ab808277b11bd.tar.gz
buildroot-novena-1dc7f8ff40610cccf08e7608411ab808277b11bd.zip
delete file rather than letting the makefile try to do it
Diffstat (limited to 'make')
-rw-r--r--make/pciutils.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/make/pciutils.mk b/make/pciutils.mk
index 0b51aa8ba..10b706f09 100644
--- a/make/pciutils.mk
+++ b/make/pciutils.mk
@@ -41,11 +41,10 @@ $(TARGET_DIR)/sbin/setpci: $(PCIUTILS_DIR)/.compiled
$(TARGET_DIR)/usr/share/misc/pci.ids: $(PCIUTILS_DIR)/.compiled
install -Dc $(PCIUTILS_DIR)/pci.ids $(TARGET_DIR)/usr/share/misc/pci.ids
-
pciutils: uclibc $(TARGET_DIR)/sbin/setpci $(TARGET_DIR)/sbin/lspci $(TARGET_DIR)/usr/share/misc/pci.ids
pciutils-clean:
- $(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(PCIUTILS_DIR) uninstall
+ rm $(TARGET_DIR)/sbin/lspci $(TARGET_DIR)/sbin/setpci $(TARGET_DIR)/usr/share/misc/pci.ids
-$(MAKE) -C $(PCIUTILS_DIR) clean
pciutils-dirclean: