summaryrefslogtreecommitdiffstats
path: root/docs
diff options
context:
space:
mode:
authorSamuel Martin <s.martin49@gmail.com>2012-11-11 03:14:41 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2012-11-15 23:49:57 +0100
commit17feaf00160de8f68b647092e0849e77866fb4dc (patch)
treedc892f16ae10656cdb8ede7857612c7bcdc336ea /docs
parentb566e8cb56b65d1b86f3502abf19d4f7304100bb (diff)
downloadbuildroot-novena-17feaf00160de8f68b647092e0849e77866fb4dc.tar.gz
buildroot-novena-17feaf00160de8f68b647092e0849e77866fb4dc.zip
manual: set toc depth to 4 for html outputs
Signed-off-by: Samuel Martin <s.martin49@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'docs')
-rw-r--r--docs/manual/manual.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/manual/manual.mk b/docs/manual/manual.mk
index fd9091eb6..d664603a6 100644
--- a/docs/manual/manual.mk
+++ b/docs/manual/manual.mk
@@ -33,8 +33,8 @@ endef
# The variable <DOCUMENT_NAME>_SOURCES defines the dependencies.
################################################################################
define GENDOC
-$(call GENDOC_INNER,$(1),xhtml,html,html,HTML)
-$(call GENDOC_INNER,$(1),chunked,split-html,chunked,Split HTML)
+$(call GENDOC_INNER,$(1),xhtml,html,html,HTML,--xsltproc-opts "--stringparam toc.section.depth 4")
+$(call GENDOC_INNER,$(1),chunked,split-html,chunked,Split HTML,--xsltproc-opts "--stringparam toc.section.depth 4")
$(call GENDOC_INNER,$(1),pdf,pdf,pdf,PDF,--dblatex-opts "-P latex.output.revhistory=0")
$(call GENDOC_INNER,$(1),text,txt,text,Text)
$(call GENDOC_INNER,$(1),epub,epub,epub,EPUB)