summaryrefslogtreecommitdiffstats
path: root/boot/syslinux
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-07-03 00:06:54 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-07-17 20:18:03 +0200
commit69e64c42b7f325e6e21d063644eea51204321539 (patch)
tree32289c4af784e9c7f20740c27467304188454b4b /boot/syslinux
parentc98337911cc2427f9cf78e9da44a1b1dead61d4b (diff)
downloadbuildroot-novena-69e64c42b7f325e6e21d063644eea51204321539.tar.gz
buildroot-novena-69e64c42b7f325e6e21d063644eea51204321539.zip
all packages: use new host-xxx-package macros
This is a purely mechanical change, performed with find package linux toolchain boot -name \*.mk | \ xargs sed -i -e 's/$(eval $(call GENTARGETS,host))/$(eval $(host-generic-package))/' \ -e 's/$(eval $(call AUTOTARGETS,host))/$(eval $(host-autotools-package))/' \ -e 's/$(eval $(call CMAKETARGETS,host))/$(eval $(host-cmake-package))/' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'boot/syslinux')
-rw-r--r--boot/syslinux/syslinux.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/boot/syslinux/syslinux.mk b/boot/syslinux/syslinux.mk
index 185baab29..50dec2bbb 100644
--- a/boot/syslinux/syslinux.mk
+++ b/boot/syslinux/syslinux.mk
@@ -43,4 +43,4 @@ define HOST_SYSLINUX_CLEAN_CMDS
endef
$(eval $(call GENTARGETS))
-$(eval $(call GENTARGETS,host))
+$(eval $(host-generic-package))