summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-08-04 06:32:52 +0000
committerEric Andersen <andersen@codepoet.org>2005-08-04 06:32:52 +0000
commitd1345f067e18a2967638eb888c7ff5010d523acf (patch)
tree209a7f9055e89cd63d6f0a7994ae923b12312cb5 /Makefile
parent1172dbb8b15c2ccddfa9492850d2f6fbb61e2263 (diff)
downloadbuildroot-novena-d1345f067e18a2967638eb888c7ff5010d523acf.tar.gz
buildroot-novena-d1345f067e18a2967638eb888c7ff5010d523acf.zip
Allow packages to use fakeroot. To accomodate this, convert all
target filesystem creation tools to also use fakeroot.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 04dd92ffe..dd384e9e8 100644
--- a/Makefile
+++ b/Makefile
@@ -115,6 +115,7 @@ $(TARGET_DIR):
if [ -d "$(TARGET_SKEL_DIR)" ] ; then \
cp -a $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \
fi;
+ touch $(STAGING_DIR)/fakeroot.env
-find $(TARGET_DIR) -type d -name CVS | xargs rm -rf
-find $(TARGET_DIR) -type d -name .svn | xargs rm -rf