summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-04-15 02:19:11 +0000
committerEric Andersen <andersen@codepoet.org>2005-04-15 02:19:11 +0000
commit74ad4e12c8182e70ec0eed7e029f6d70163a6a01 (patch)
tree4205d99c55e88e6fb452d98fc849e13a53351699 /Makefile
parent3f7d89fe6f2da45c2adb2f0e88e2e09b11242bb6 (diff)
downloadbuildroot-novena-74ad4e12c8182e70ec0eed7e029f6d70163a6a01.tar.gz
buildroot-novena-74ad4e12c8182e70ec0eed7e029f6d70163a6a01.zip
Change all instances of 'ln -sf' to 'ln -snf'
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d0cdb233a..5e7babd4e 100644
--- a/Makefile
+++ b/Makefile
@@ -106,7 +106,7 @@ $(STAGING_DIR):
@mkdir -p $(STAGING_DIR)/lib
@mkdir -p $(STAGING_DIR)/include
@mkdir -p $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)
- @ln -sf ../lib $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib
+ @ln -snf ../lib $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib
$(TARGET_DIR):
if [ -f "$(TARGET_SKELETON)" ] ; then \