summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-11 20:52:06 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-11 20:52:06 +0000
commit1a35a663507900d27978720bca083307e1667188 (patch)
treed38e1c14e61f049589c1ae37f8632a857b5bca28 /Makefile
parentaba5e68975c41d9ac3a35305ccc7dce5131d7731 (diff)
downloadbuildroot-novena-1a35a663507900d27978720bca083307e1667188.tar.gz
buildroot-novena-1a35a663507900d27978720bca083307e1667188.zip
Fix some silly bugs: a variable for gcc was used before it was defined, remove
'.svn' not 'CVS' from the install, add 2.4.29 kernel headers as the default.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e6eb5cca9..dbe5ee875 100644
--- a/Makefile
+++ b/Makefile
@@ -109,7 +109,7 @@ $(STAGING_DIR):
$(TARGET_DIR):
zcat target/default/skel.tar.gz | tar -C $(BUILD_DIR) -xf -
cp -a target/default/target_skeleton/* $(TARGET_DIR)/
- -find $(TARGET_DIR) -type d -name CVS -exec rm -rf {} \; > /dev/null 2>&1
+ -find $(TARGET_DIR) -type d -name .svn -exec rm -rf {} \; > /dev/null 2>&1
source: $(TARGETS_SOURCE)