summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorUlf Samuelsson <ulf.samuelsson@atmel.com>2007-07-28 23:02:26 +0000
committerUlf Samuelsson <ulf.samuelsson@atmel.com>2007-07-28 23:02:26 +0000
commitfa9fc5aafa2656e6d9ebbd946a454d58a91d1ba9 (patch)
treefce2dbf8e372afb7624d8e2974f51a29b2f34494
parent19ab5e67fe077986b17453aacc610b4e9d6cbaf7 (diff)
downloadbuildroot-novena-fa9fc5aafa2656e6d9ebbd946a454d58a91d1ba9.tar.gz
buildroot-novena-fa9fc5aafa2656e6d9ebbd946a454d58a91d1ba9.zip
Replace space by tabs
-rw-r--r--package/berkeleydb/berkeleydb.mk2
-rw-r--r--package/bzip2/bzip2.mk2
-rw-r--r--package/dialog/Config.in4
-rw-r--r--package/ipsec-tools/Config.in8
-rw-r--r--package/ipsec-tools/ipsec-tools.mk2
-rw-r--r--package/lsof/Config.in6
-rw-r--r--package/openntpd/Config.in6
-rw-r--r--package/procps/procps.mk6
-rw-r--r--package/qte/Config.in108
-rw-r--r--package/qtopia4/Config.in38
-rw-r--r--package/raidtools/raidtools.mk34
-rw-r--r--package/setserial/Config.in8
-rw-r--r--package/socat/socat.mk2
-rw-r--r--package/udev/Config.in32
-rw-r--r--package/usbmount/usbmount.mk4
-rw-r--r--package/vsftpd/Config.in8
16 files changed, 135 insertions, 135 deletions
diff --git a/package/berkeleydb/berkeleydb.mk b/package/berkeleydb/berkeleydb.mk
index 41ec86f3b..8098ad6a7 100644
--- a/package/berkeleydb/berkeleydb.mk
+++ b/package/berkeleydb/berkeleydb.mk
@@ -47,7 +47,7 @@ $(DB_DIR)/.configured: $(DB_DIR)/.dist
--disable-tcl \
--disable-compat185 \
--with-pic \
- $(DISABLE_LARGEFILE) \
+ $(DISABLE_LARGEFILE) \
);
$(SED) 's/\.lo/.o/g' $(DB_DIR)/build_unix/Makefile
touch $(DB_DIR)/.configured
diff --git a/package/bzip2/bzip2.mk b/package/bzip2/bzip2.mk
index 8be30bd46..d213365ea 100644
--- a/package/bzip2/bzip2.mk
+++ b/package/bzip2/bzip2.mk
@@ -20,7 +20,7 @@ $(BZIP2_DIR)/.unpacked: $(DL_DIR)/$(BZIP2_SOURCE)
$(BZIP2_CAT) $(DL_DIR)/$(BZIP2_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
$(SED) "s,ln \$$(,ln -snf \$$(,g" $(BZIP2_DIR)/Makefile
$(SED) "s,ln -s (lib.*),ln -snf \$$1 ; ln -snf libbz2.so.$(BZIP2_VERSION) \
- libbz2.so,g" $(BZIP2_DIR)/Makefile-libbz2_so
+ libbz2.so,g" $(BZIP2_DIR)/Makefile-libbz2_so
ifneq ($(BR2_LARGEFILE),y)
$(SED) "s,^BIGFILES,#BIGFILES,g" $(BZIP2_DIR)/Makefile
$(SED) "s,^BIGFILES,#BIGFILES,g" $(BZIP2_DIR)/Makefile-libbz2_so
diff --git a/package/dialog/Config.in b/package/dialog/Config.in
index 46b3b73cd..6cadbef94 100644
--- a/package/dialog/Config.in
+++ b/package/dialog/Config.in
@@ -3,9 +3,9 @@ config BR2_PACKAGE_DIALOG
default n
select BR2_PACKAGE_NCURSES
help
- dialog - display dialog boxes from shell scripts
+ dialog - display dialog boxes from shell scripts
- This application provides a method of displaying several different
+ This application provides a method of displaying several different
types of dialog boxes from shell scripts. This allows a developer
of a script to interact with the user in a much friendlier manner.
diff --git a/package/ipsec-tools/Config.in b/package/ipsec-tools/Config.in
index f868c6bb0..66741417a 100644
--- a/package/ipsec-tools/Config.in
+++ b/package/ipsec-tools/Config.in
@@ -1,7 +1,7 @@
config BR2_PACKAGE_IPSEC_TOOLS
bool "ipsec-tools"
default n
- select BR2_PACKAGE_OPENSSL
+ select BR2_PACKAGE_OPENSSL
select BR2_PACKAGE_FLEX
help
This package is required to support IPSec for Linux 2.6+
@@ -12,7 +12,7 @@ config BR2_PACKAGE_IPSEC_TOOLS_ADMINPORT
bool "Enable racoonctl(8)."
help
Lets racoon to listen to racoon admin port, which is to
- be contacted by racoonctl(8).
+ be contacted by racoonctl(8).
config BR2_PACKAGE_IPSEC_TOOLS_NATT
default n
@@ -34,8 +34,8 @@ config BR2_PACKAGE_IPSEC_TOOLS_FRAG
depends on BR2_PACKAGE_IPSEC_TOOLS
bool "Enable IKE fragmentation."
help
- Enable IKE fragmentation, which is a workaround for
- broken routers that drop fragmented packets
+ Enable IKE fragmentation, which is a workaround for
+ broken routers that drop fragmented packets
config BR2_PACKAGE_IPSEC_TOOLS_STATS
default y
diff --git a/package/ipsec-tools/ipsec-tools.mk b/package/ipsec-tools/ipsec-tools.mk
index 8d5670f48..28d40006f 100644
--- a/package/ipsec-tools/ipsec-tools.mk
+++ b/package/ipsec-tools/ipsec-tools.mk
@@ -107,7 +107,7 @@ $(TARGET_DIR)/$(IPSEC_TOOLS_TARGET_BINARY_RACOONCTL): \
$(IPSEC_TOOLS_DIR)/$(IPSEC_TOOLS_BINARY_RACOONCTL)
$(MAKE) -C $(IPSEC_TOOLS_DIR) DESTDIR=$(TARGET_DIR) install
$(STRIP) --strip-unneeded --remove-section=.comment \
- --remove-section=.note \
+ --remove-section=.note \
$(TARGET_DIR)/$(IPSEC_TOOLS_TARGET_BINARY_SETKEY) \
$(TARGET_DIR)/$(IPSEC_TOOLS_TARGET_BINARY_RACOON) \
$(TARGET_DIR)/$(IPSEC_TOOLS_TARGET_BINARY_RACOONCTL)
diff --git a/package/lsof/Config.in b/package/lsof/Config.in
index e158951cc..4d62597fb 100644
--- a/package/lsof/Config.in
+++ b/package/lsof/Config.in
@@ -2,8 +2,8 @@ config BR2_PACKAGE_LSOF
bool "lsof"
default n
help
- lsof (LiSt Open Files)
- The lsof tool lists information about files opened by
- processes.
+ lsof (LiSt Open Files)
+ The lsof tool lists information about files opened by
+ processes.
ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/
diff --git a/package/openntpd/Config.in b/package/openntpd/Config.in
index 6567d354a..c5749ff60 100644
--- a/package/openntpd/Config.in
+++ b/package/openntpd/Config.in
@@ -1,7 +1,7 @@
config BR2_PACKAGE_OPENNTPD
- bool "OpenNTPD"
- default n
- help
+ bool "OpenNTPD"
+ default n
+ help
OpenNTPD is an easy to use implementation of the Network Time
Protocol. It provides the ability to sync the local clock
to remote NTP servers and can act as NTP server itself,
diff --git a/package/procps/procps.mk b/package/procps/procps.mk
index f1fa2a295..90d3b4034 100644
--- a/package/procps/procps.mk
+++ b/package/procps/procps.mk
@@ -33,9 +33,9 @@ procps-source: $(DL_DIR)/$(PROCPS_SOURCE)
procps-clean:
for bin in uptime tload free w \
- top vmstat watch skill \
- snice kill sysctl pmap \
- pgrep pkill slabtop ; do \
+ top vmstat watch skill \
+ snice kill sysctl pmap \
+ pgrep pkill slabtop ; do \
rm -f $(TARGET_DIR)/usr/bin/$${bin} ; \
done
rm -f $(TARGET_DIR)/lib/libproc*
diff --git a/package/qte/Config.in b/package/qte/Config.in
index b92416a20..78a564daf 100644
--- a/package/qte/Config.in
+++ b/package/qte/Config.in
@@ -14,44 +14,44 @@ config BR2_PACKAGE_QTE
config BR2_PACKAGE_QTE_COMMERCIAL_USERNAME
- string "Qt/E Commercial License Username"
- default ""
+ string "Qt/E Commercial License Username"
+ default ""
depends BR2_PACKAGE_QTE
- help
- Commercial users can download their source directly by providing a username. I do not mean this to be a political or economic statement, just a convenience function
+ help
+ Commercial users can download their source directly by providing a username. I do not mean this to be a political or economic statement, just a convenience function
config BR2_PACKAGE_QTE_COMMERCIAL_PASSWORD
- string "Qt/E Commercial License Password"
- default ""
+ string "Qt/E Commercial License Password"
+ default ""
depends BR2_PACKAGE_QTE
- help
- Commercial users can download their source directly by providing a password. I do not mean this to be a political or economic statement, just a convenience function
+ help
+ Commercial users can download their source directly by providing a password. I do not mean this to be a political or economic statement, just a convenience function
choice
- prompt "Qt/E Version"
- default BR2_QTE_VERSION_2_3_11
+ prompt "Qt/E Version"
+ default BR2_QTE_VERSION_2_3_11
depends BR2_PACKAGE_QTE
- help
- Select the version of Qt/E you wish to use.
+ help
+ Select the version of Qt/E you wish to use.
- config BR2_QTE_VERSION_2_3_8
- bool "Qt/E 2.3.8"
+ config BR2_QTE_VERSION_2_3_8
+ bool "Qt/E 2.3.8"
- config BR2_QTE_VERSION_2_3_9
- bool "Qt/E 2.3.9"
+ config BR2_QTE_VERSION_2_3_9
+ bool "Qt/E 2.3.9"
- config BR2_QTE_VERSION_2_3_10
- bool "Qt/E 2.3.10"
+ config BR2_QTE_VERSION_2_3_10
+ bool "Qt/E 2.3.10"
- config BR2_QTE_VERSION_2_3_11
- bool "Qt/E 2.3.11"
+ config BR2_QTE_VERSION_2_3_11
+ bool "Qt/E 2.3.11"
endchoice
config BR2_QTE_VERSION
- string
+ string
default "2.3.8" if BR2_QTE_VERSION_2_3_8
default "2.3.9" if BR2_QTE_VERSION_2_3_9
default "2.3.10" if BR2_QTE_VERSION_2_3_10
@@ -68,22 +68,22 @@ config BR2_PACKAGE_QTE_QVFB
http://trolltech.com/
choice
- prompt "QVfb Version"
- default BR2_QTE_QVFB_VERSION_2_3_2
+ prompt "QVfb Version"
+ default BR2_QTE_QVFB_VERSION_2_3_2
depends BR2_PACKAGE_QTE_QVFB
- help
- Select the version of QVfb you wish to use.
+ help
+ Select the version of QVfb you wish to use.
- config BR2_QTE_QVFB_VERSION_2_3_2
- bool "QVfb 2.3.2"
+ config BR2_QTE_QVFB_VERSION_2_3_2
+ bool "QVfb 2.3.2"
- config BR2_QTE_QVFB_VERSION_2_3_9
- bool "QVfb 2.3.9"
+ config BR2_QTE_QVFB_VERSION_2_3_9
+ bool "QVfb 2.3.9"
endchoice
config BR2_QTE_QVFB_VERSION
- string
+ string
default "2.3.2" if BR2_QTE_QVFB_VERSION_2_3_2
default "2.3.9" if BR2_QTE_QVFB_VERSION_2_3_9
@@ -99,22 +99,22 @@ config BR2_PACKAGE_QTE_QT3
http://trolltech.com/
choice
- prompt "QT/E v3 Version"
- default BR2_QTE_QT3_VERSION_3_3_4
+ prompt "QT/E v3 Version"
+ default BR2_QTE_QT3_VERSION_3_3_4
depends BR2_PACKAGE_QTE_QT3
- help
- Select the version of QVfb you wish to use.
+ help
+ Select the version of QVfb you wish to use.
- config BR2_QTE_QT3_VERSION_3_3_4
- bool "Qt/E 3.3.4"
+ config BR2_QTE_QT3_VERSION_3_3_4
+ bool "Qt/E 3.3.4"
- config BR2_QTE_QT3_VERSION_3_3_3
- bool "Qt/E 3.3.3"
+ config BR2_QTE_QT3_VERSION_3_3_3
+ bool "Qt/E 3.3.3"
endchoice
config BR2_QTE_QT3_VERSION
- string
+ string
default "3.3.4" if BR2_QTE_QT3_VERSION_3_3_4
default "3.3.3" if BR2_QTE_QT3_VERSION_3_3_3
@@ -129,27 +129,27 @@ config BR2_PACKAGE_QTE_QTOPIA
http://trolltech.com/
choice
- prompt "Qtopia Version"
- default BR2_QTE_QTOPIA_VERSION_2_1_2
+ prompt "Qtopia Version"
+ default BR2_QTE_QTOPIA_VERSION_2_1_2
depends BR2_PACKAGE_QTE_QTOPIA
- help
- Select the version of Qtopia you wish to use.
+ help
+ Select the version of Qtopia you wish to use.
- config BR2_QTE_QTOPIA_VERSION_2_1_1
- bool "Qtopia 2.1.1"
+ config BR2_QTE_QTOPIA_VERSION_2_1_1
+ bool "Qtopia 2.1.1"
- config BR2_QTE_QTOPIA_VERSION_2_1_2
- bool "Qtopia 2.1.2"
+ config BR2_QTE_QTOPIA_VERSION_2_1_2
+ bool "Qtopia 2.1.2"
endchoice
config BR2_QTE_QTOPIA_VERSION
- string
+ string
default "2.1.1" if BR2_QTE_QTOPIA_VERSION_2_1_1
default "2.1.2" if BR2_QTE_QTOPIA_VERSION_2_1_2
config BR2_QTE_TMAKE_VERSION
- string
+ string
default "1.13"
depends BR2_PACKAGE_QTE
@@ -158,11 +158,11 @@ config BR2_QTE_TMAKE_VERSION
# awk '{BR="BR2_QTE_CROSS_"toupper($1); gsub("-","_",BR); gsub("+","P",BR); printf"\tconfig %s\n\t\tbool \"%s\"\n\n",BR,$1}'
choice
- prompt "Qt/E Cross-Compiler Target Platform"
- default BR2_QTE_CROSS_LINUX_ARM_GPP
+ prompt "Qt/E Cross-Compiler Target Platform"
+ default BR2_QTE_CROSS_LINUX_ARM_GPP
depends BR2_PACKAGE_QTE
- help
- Select the Qt cross-platform string for your build
+ help
+ Select the Qt cross-platform string for your build
config BR2_QTE_CROSS_CYGWIN_ARM_GPP
# qtopia-phone does not have this platform in qtopia-phone-2.1.1/src/libraries/qtopia/custom-cygwin-arm-g++.{cpp,h}
@@ -240,7 +240,7 @@ choice
endchoice
config BR2_QTE_CROSS_PLATFORM
- string
+ string
# generated from:
# ls ~/src/buildroot/build_arm/qt-2.3.10/configs/*-static|cut -c56-|sed -e 's/-static//g'|\
# awk '{BR="BR2_QTE_CROSS_"toupper($1); gsub("-","_",BR); gsub("+","P",BR); printf"\tdefault \"%s\"\tif %s\n",$1,BR}'
diff --git a/package/qtopia4/Config.in b/package/qtopia4/Config.in
index 7367f41a5..728f44d88 100644
--- a/package/qtopia4/Config.in
+++ b/package/qtopia4/Config.in
@@ -11,10 +11,10 @@ config BR2_PACKAGE_QTOPIA4
http://www.trolltech.com/
config BR2_PACKAGE_QTOPIA4_DEBUG
- bool "Compile with debug support"
- default y
+ bool "Compile with debug support"
+ default y
depends BR2_PACKAGE_QTOPIA4
- help
+ help
choice
prompt "Qtopia 4 Core license type"
@@ -45,37 +45,37 @@ config BR2_PACKAGE_QTOPIA4_GPL_LICENSE_APPROVED
config BR2_PACKAGE_QTOPIA4_COMMERCIAL_USERNAME
- string "Qtopia Core 4 Commercial License Username"
- default ""
+ string "Qtopia Core 4 Commercial License Username"
+ default ""
depends BR2_PACKAGE_QTOPIA4 && BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_COMMERCIAL
- help
- Commercial users can download their source directly by providing a username.
+ help
+ Commercial users can download their source directly by providing a username.
config BR2_PACKAGE_QTOPIA4_COMMERCIAL_PASSWORD
- string "Qtopia Core 4 Commercial License Password"
- default ""
+ string "Qtopia Core 4 Commercial License Password"
+ default ""
depends BR2_PACKAGE_QTOPIA4 && BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_COMMERCIAL
- help
- Commercial users can download their source directly by providing a password.
+ help
+ Commercial users can download their source directly by providing a password.
config BR2_PACKAGE_QTOPIA4_QT3SUPPORT
- bool "Compatibility with Qt3"
- default y
+ bool "Compatibility with Qt3"
+ default y
depends BR2_PACKAGE_QTOPIA4
- help
+ help
Turns on support for older Qt3.
config BR2_PACKAGE_QTOPIA4_DEPTHS
- string "color depths to support"
- default "-depths 8"
+ string "color depths to support"
+ default "-depths 8"
depends BR2_PACKAGE_QTOPIA4
- help
+ help
Which color depths to support for the library. Default is "-depths
8". Is specified by a comma separated list, i.e. -depths 24,16,8.
config BR2_PACKAGE_QTOPIA4_EMB_PLATFORM
- string "The embedded platform we are making Qtopia4 for"
+ string "The embedded platform we are making Qtopia4 for"
default "arm" if BR2_arm
default "arm" if BR2_armeb
default "x86" if BR2_i386
@@ -92,5 +92,5 @@ config BR2_PACKAGE_QTOPIA4_EMB_PLATFORM
default "generic" if BR2_sh64
default "generic" if BR2_sparc
depends BR2_PACKAGE_QTOPIA4
- help
+ help
The platform.
diff --git a/package/raidtools/raidtools.mk b/package/raidtools/raidtools.mk
index 2026576d2..448e15802 100644
--- a/package/raidtools/raidtools.mk
+++ b/package/raidtools/raidtools.mk
@@ -24,28 +24,28 @@ $(RAIDTOOLS2_DIR)/.configured: $(RAIDTOOLS2_DIR)/.unpacked
(cd $(RAIDTOOLS2_DIR); rm -rf config.cache; \
$(TARGET_CONFIGURE_OPTS) \
$(TARGET_CONFIGURE_ARGS) \
- ./configure \
- --target=$(GNU_TARGET_NAME) \
- --host=$(GNU_TARGET_NAME) \
- --build=$(GNU_HOST_NAME) \
- --prefix=/usr \
- --exec-prefix=/usr \
- --bindir=/usr/bin \
- --sbindir=/usr/sbin \
+ ./configure \
+ --target=$(GNU_TARGET_NAME) \
+ --host=$(GNU_TARGET_NAME) \
+ --build=$(GNU_HOST_NAME) \
+ --prefix=/usr \
+ --exec-prefix=/usr \
+ --bindir=/usr/bin \
+ --sbindir=/usr/sbin \
--libdir=/lib \
- --libexecdir=/usr/lib \
- --sysconfdir=/etc \
- --datadir=/usr/share/misc \
- --localstatedir=/var \
- --mandir=/usr/man \
- --infodir=/usr/info \
+ --libexecdir=/usr/lib \
+ --sysconfdir=/etc \
+ --datadir=/usr/share/misc \
+ --localstatedir=/var \
+ --mandir=/usr/man \
+ --infodir=/usr/info \
$(DISABLE_NLS) \
- --enable-fsect-man5 \
- );
+ --enable-fsect-man5 \
+ );
touch $(RAIDTOOLS2_DIR)/.configured
$(RAIDTOOLS2_DIR)/$(RAIDTOOLS2_BINARY): $(RAIDTOOLS2_DIR)/.configured
- $(MAKE) CC=$(TARGET_CC) -C $(RAIDTOOLS2_DIR)
+ $(MAKE) CC=$(TARGET_CC) -C $(RAIDTOOLS2_DIR)
$(TARGET_DIR)/$(RAIDTOOLS2_TARGET_BINARY): $(RAIDTOOLS2_DIR)/$(RAIDTOOLS2_BINARY)
$(MAKE) ROOTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(RAIDTOOLS2_DIR) install
diff --git a/package/setserial/Config.in b/package/setserial/Config.in
index d5380c5e5..810bed3cb 100644
--- a/package/setserial/Config.in
+++ b/package/setserial/Config.in
@@ -1,5 +1,5 @@
config BR2_PACKAGE_SETSERIAL
- bool "setserial"
- default n
- help
- Setserial : configuration of serial ports
+ bool "setserial"
+ default n
+ help
+ Setserial : configuration of serial ports
diff --git a/package/socat/socat.mk b/package/socat/socat.mk
index 5a8b72780..82bba75e2 100644
--- a/package/socat/socat.mk
+++ b/package/socat/socat.mk
@@ -49,7 +49,7 @@ $(SOCAT_WORKDIR)/Makefile: $(SOCAT_DIR)/.unpacked
$(DISABLE_NLS); \
$(SED) 's/#define HAVE_TERMIOS_ISPEED 1/#undef HAVE_TERMIOS_ISPEED/g' config.h; \
);
-
+
$(SOCAT_WORKDIR)/socat: $(SOCAT_WORKDIR)/Makefile
rm -f $@
$(MAKE) -C $(SOCAT_WORKDIR)
diff --git a/package/udev/Config.in b/package/udev/Config.in
index b005012d7..8917d1692 100644
--- a/package/udev/Config.in
+++ b/package/udev/Config.in
@@ -7,28 +7,28 @@ config BR2_PACKAGE_UDEV
ftp://ftp.kernel.org/pub/linux/utils/kernel/hotplug/
config BR2_PACKAGE_UDEV_UTILS
- bool "udev-utils"
- default n
- depends on BR2_PACKAGE_UDEV
- help
- Adds the udevmonitor, udevinfo, and udevtest binaries
+ bool "udev-utils"
+ default n
+ depends on BR2_PACKAGE_UDEV
+ help
+ Adds the udevmonitor, udevinfo, and udevtest binaries
to your filesystem.
menu "Extra udev tools"
- depends BR2_PACKAGE_UDEV
+ depends BR2_PACKAGE_UDEV
config BR2_PACKAGE_UDEV_VOLUME_ID
- bool "udev-libvolume_id"
- default n
- depends on BR2_PACKAGE_UDEV
- help
- Build and install volume identification library.
+ bool "udev-libvolume_id"
+ default n
+ depends on BR2_PACKAGE_UDEV
+ help
+ Build and install volume identification library.
config BR2_PACKAGE_UDEV_SCSI_ID
- bool "udev-scsi_id"
- default n
- depends on BR2_PACKAGE_UDEV
- help
- Build and install SCSI disk identification library.
+ bool "udev-scsi_id"
+ default n
+ depends on BR2_PACKAGE_UDEV
+ help
+ Build and install SCSI disk identification library.
endmenu
diff --git a/package/usbmount/usbmount.mk b/package/usbmount/usbmount.mk
index 33cae03bd..d36d6b224 100644
--- a/package/usbmount/usbmount.mk
+++ b/package/usbmount/usbmount.mk
@@ -24,8 +24,8 @@ $(USBMOUNT_DIR)/.unpacked: $(DL_DIR)/$(USBMOUNT_SOURCE)
$(TARGET_DIR)/$(USBMOUNT_TARGET_BINARY): $(USBMOUNT_DIR)/.unpacked
$(INSTALL) -m 0755 -D $(USBMOUNT_DIR)/usbmount $(TARGET_DIR)/$(USBMOUNT_TARGET_BINARY)
@if [ ! -f $(TARGET_DIR)/etc/usbmount/usbmount.conf ] ; then \
- $(INSTALL) -m 0644 -D $(USBMOUNT_DIR)/usbmount.conf $(TARGET_DIR)/etc/usbmount/usbmount.conf; \
- fi;
+ $(INSTALL) -m 0644 -D $(USBMOUNT_DIR)/usbmount.conf $(TARGET_DIR)/etc/usbmount/usbmount.conf; \
+ fi;
touch -c $@
usbmount: uclibc $(TARGET_DIR)/$(USBMOUNT_TARGET_BINARY)
diff --git a/package/vsftpd/Config.in b/package/vsftpd/Config.in
index e264190ea..566522af3 100644
--- a/package/vsftpd/Config.in
+++ b/package/vsftpd/Config.in
@@ -1,7 +1,7 @@
config BR2_PACKAGE_VSFTPD
- bool "vsftpd"
- default n
- help
+ bool "vsftpd"
+ default n
+ help
vsftpd is an ftp daemon written with security in mind.
- http://vsftpd.beasts.org/
+ http://vsftpd.beasts.org/