summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-10-09 21:12:25 +0000
committerEric Andersen <andersen@codepoet.org>2004-10-09 21:12:25 +0000
commitbad642827254b85395c02e806a010e3c65cf551c (patch)
tree3a9dc752abd2a09ecde7cb6c15c200e206b10108
parent0a19191eb86f6e8cd936247102efc240d857795f (diff)
downloadbuildroot-novena-bad642827254b85395c02e806a010e3c65cf551c.tar.gz
buildroot-novena-bad642827254b85395c02e806a010e3c65cf551c.zip
Don't use a string to do the job of a bool
-rw-r--r--Config.in4
-rw-r--r--Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/Config.in b/Config.in
index 0b6edd59a..306239396 100644
--- a/Config.in
+++ b/Config.in
@@ -63,8 +63,8 @@ config BR2_WGET
default "wget --passive-ftp"
config BR2_TAR_VERBOSITY
- string
- default "no"
+ bool
+ default n
source "toolchain/Config.in"
diff --git a/Makefile b/Makefile
index e810ecf13..1c6bc767c 100644
--- a/Makefile
+++ b/Makefile
@@ -35,7 +35,7 @@ ifeq ($(filter $(noconfig_targets),$(MAKECMDGOALS)),)
-include $(TOPDIR).config
endif
-ifeq ($(strip $(BR2_TAR_VERBOSITY)),"yes")
+ifeq ($(BR2_TAR_VERBOSITY),y)
TAR_VERBOSITY=v
else
TAR_VERBOSITY=