aboutsummaryrefslogtreecommitdiffstats
path: root/packages/Makefile
diff options
context:
space:
mode:
authorArturo FilastoĢ€ <hellais@torproject.org>2011-08-19 10:51:07 +0200
committerArturo FilastoĢ€ <hellais@torproject.org>2011-08-19 10:51:07 +0200
commit11aaab578cc13910aca7a32d87072781056f30df (patch)
tree01c8473754e676d08b16b300c5889cfc8cfc9d19 /packages/Makefile
parentdfe11c74fe59ceaa68778d80ce6a8a16227350f9 (diff)
parente3327c32629717ee81283b9813e5764e6fda2c2e (diff)
downloadtorouter-11aaab578cc13910aca7a32d87072781056f30df.tar.gz
torouter-11aaab578cc13910aca7a32d87072781056f30df.zip
Merge branch 'master' of ssh://git-rw.torproject.org/torouter
Diffstat (limited to 'packages/Makefile')
-rw-r--r--packages/Makefile12
1 files changed, 8 insertions, 4 deletions
diff --git a/packages/Makefile b/packages/Makefile
index 788f61b..3fff908 100644
--- a/packages/Makefile
+++ b/packages/Makefile
@@ -1,4 +1,4 @@
-debs: webdeb prepdeb wirelessdeb
+debs: webdeb prepdeb mvdebs
webdeb:
# By default we will but not sign for now
@@ -8,6 +8,10 @@ prepdeb:
# By default we will but not sign for now
cd torouter-prep && debuild --no-tgz-check -us -uc
-wirelessdeb:
- # By default we will but not sign for now
- cd dreamplug-uaputl && debuild --no-tgz-check -us -uc
+mvdebs:
+ mv *.deb *.build *.changes *.dsc *.tar.gz packages-for-upload/
+
+updatearchive:
+ scp packages-for-upload/* vescum.torproject.org:/srv/torrouter.torproject.org/ftp-archive/archive/pool/torrouter/
+ ssh vescum.torproject.org make -C /srv/torrouter.torproject.org/ftp-archive
+