aboutsummaryrefslogtreecommitdiffstats
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
index 587e269..6b3d57a 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -26,7 +26,9 @@ with open("README.md", "r") as fh:
]},
install_requires=[
"dynaconf[ini]",
+ "grobid_xml_tei",
"luigi",
+ "requests",
],
extras_require={"dev": [
"ipython",