aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d7df65a..6b7143c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,6 +22,21 @@ gl_common = "*"
[build-dependencies]
gl_generator = "*"
+[target.arm-linux-androideabi.dependencies.android_glue]
+git = "https://github.com/tomaka/android-rs-glue"
+
+[target.i686-apple-darwin.dependencies.cocoa]
+git = "https://github.com/servo/rust-cocoa"
+
+[target.x86_64-apple-darwin.dependencies.cocoa]
+git = "https://github.com/servo/rust-cocoa"
+
+[target.i686-apple-darwin.dependencies.core_graphics]
+git = "https://github.com/servo/rust-core-graphics"
+
+[target.x86_64-apple-darwin.dependencies.core_graphics]
+git = "https://github.com/servo/rust-core-graphics"
+
[target.i686-pc-windows-gnu.dependencies.winapi]
version = "^0.0.3"
features = ["gdi32", "kernel32", "user32"]