aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 42b06f0..8cc14ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,6 +30,7 @@ git = "https://github.com/servo/rust-cocoa"
[target.x86_64-apple-darwin.dependencies.cocoa]
git = "https://github.com/servo/rust-cocoa"
+features = ["arch_64"]
[target.i686-apple-darwin.dependencies.core_graphics]
git = "https://github.com/servo/rust-core-graphics"
@@ -37,6 +38,12 @@ git = "https://github.com/servo/rust-core-graphics"
[target.x86_64-apple-darwin.dependencies.core_graphics]
git = "https://github.com/servo/rust-core-graphics"
+[target.i686-apple-darwin.dependencies.core_foundation]
+git = "https://github.com/servo/rust-core-foundation"
+
+[target.x86_64-apple-darwin.dependencies.core_foundation]
+git = "https://github.com/servo/rust-core-foundation"
+
[target.i686-pc-windows-gnu.dependencies.winapi]
version = "*"
features = ["gdi32", "kernel32", "user32"]