aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 785d170..99a727b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,16 +9,17 @@ license = "Apache-2.0"
readme = "README.md"
repository = "https://github.com/tomaka/glutin"
documentation = "http://tomaka.github.io/glutin/"
+build = "build.rs"
[features]
default = ["window"]
window = []
headless = []
-[dependencies.gl_generator]
+[dependencies.gl_common]
git = "https://github.com/bjz/gl-rs"
-[dependencies.gl_common]
+[build-dependencies.gl_generator]
git = "https://github.com/bjz/gl-rs"
[target.arm-linux-androideabi.dependencies.android_glue]