aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVictor Berger <vberger@users.noreply.github.com>2015-12-22 15:43:23 +0100
committerVictor Berger <vberger@users.noreply.github.com>2015-12-22 15:43:23 +0100
commitf76aba3d3778978bef0087f830ebf69954110233 (patch)
tree8a8990feee469c9df332d2029e6022aa7bc448a8 /Cargo.toml
parentae7638b995e850a465a8642586f5819cb0b56975 (diff)
parent83e2924ac2c438c41e35b60174844d26ae51da82 (diff)
downloadglutin-f76aba3d3778978bef0087f830ebf69954110233.tar.gz
glutin-f76aba3d3778978bef0087f830ebf69954110233.zip
Merge pull request #674 from vberger/master
Wayland backend rewrite and activation.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml36
1 files changed, 18 insertions, 18 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 896d350..bcf8f87 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -82,42 +82,42 @@ dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
x11-dl = "~2.2"