aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Bell <bryan.w.bell@gmail.com>2015-01-12 16:22:37 -0800
committerBryan Bell <bryan.w.bell@gmail.com>2015-01-12 16:22:37 -0800
commitb532b8c65fd1828fd7d742d0994c6118880d07f0 (patch)
tree21931aaa0baf32a3da5b0a2f37ff213842d5a9c7 /Cargo.toml
parent318f0d2d0662194d84836899d3077b33f0f8196f (diff)
downloadglutin-b532b8c65fd1828fd7d742d0994c6118880d07f0.tar.gz
glutin-b532b8c65fd1828fd7d742d0994c6118880d07f0.zip
Add mouse cursor support
Add a new api, window.set_cursor, for setting the cursor. The enum MouseCursor lists the possible cursors. Only X11 is implemented. On OSX, Android, & Win32 the window.set_cursor function either does nothing or calls the "unimplemented!" macro.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 78e4634..0903df0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "glutin"
-version = "0.0.4-pre"
+version = "0.0.5-pre"
authors = ["tomaka <pierre.krieger1708@gmail.com>"]
description = "Cross-plaform OpenGL context provider. Important: the crates.io only supports Windows and Linux for the moment."
keywords = ["windowing", "opengl"]