aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authortomaka <pierre.krieger1708@gmail.com>2015-08-16 16:58:18 +0200
committertomaka <pierre.krieger1708@gmail.com>2015-08-16 16:58:18 +0200
commit6ba15de7db4d5266db816be5e38e5d401a3da1ec (patch)
treedb1e3b8306e4cce9dba5fc7b3fb00bb2c18c4251 /Cargo.toml
parentc5d11ebca2159cbd6e67b018997a2587d202f0ce (diff)
parentf7f52c21a02bdd26889093427adb9659b5bcf8dc (diff)
downloadglutin-6ba15de7db4d5266db816be5e38e5d401a3da1ec.tar.gz
glutin-6ba15de7db4d5266db816be5e38e5d401a3da1ec.zip
Merge pull request #571 from vberger/master
Add decorations to wayland windows
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 8 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7f4f016..f6232f5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -75,24 +75,28 @@ dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
+wayland-window = "0.1.0"
x11-dl = "~2.0"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
+wayland-window = "0.1.0"
x11-dl = "~2.0"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
+wayland-window = "0.1.0"
x11-dl = "~2.0"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
+wayland-window = "0.1.0"
x11-dl = "~2.0"