aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authortomaka <pierre.krieger1708@gmail.com>2015-04-17 17:42:46 +0200
committertomaka <pierre.krieger1708@gmail.com>2015-04-17 17:42:46 +0200
commit2d7a800aee903982ea6d254b0cd91f3d4ea46868 (patch)
treed18657bc36c7d15b6050ac8f697478e39532b0fb /Cargo.toml
parente2307f31137cf438de8f064f2b2487aa92543ca2 (diff)
parentc9194e922e3a60e8511cba8f50472f1f3457ddad (diff)
downloadglutin-2d7a800aee903982ea6d254b0cd91f3d4ea46868.tar.gz
glutin-2d7a800aee903982ea6d254b0cd91f3d4ea46868.zip
Merge pull request #368 from Daggerbot/wip
Using `x11-rs` and `osmesa-rs`.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3c1ea6a..8df4aa7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -47,3 +47,11 @@ winapi = "0.1"
gdi32-sys = "0.1"
user32-sys = "0.1"
kernel32-sys = "0.1"
+
+[target.i686-unknown-linux-gnu.dependencies]
+osmesa-sys = "*"
+x11 = "*"
+
+[target.x86_64-unknown-linux-gnu.dependencies]
+osmesa-sys = "*"
+x11 = "*"