aboutsummaryrefslogtreecommitdiffstats
path: root/tools/quilt/patches/001-fix_compile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'tools/quilt/patches/001-fix_compile.patch')
-rw-r--r--tools/quilt/patches/001-fix_compile.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/quilt/patches/001-fix_compile.patch b/tools/quilt/patches/001-fix_compile.patch
new file mode 100644
index 000000000..51a4f5e20
--- /dev/null
+++ b/tools/quilt/patches/001-fix_compile.patch
@@ -0,0 +1,18 @@
+--- a/Makefile.in
++++ b/Makefile.in
+@@ -273,13 +273,10 @@ $(patsubst %.in,%,$(wildcard bin/*.in qu
+ lib/backup-files.o :: Makefile
+
+ configure : configure.ac aclocal.m4
+- autoconf
+- @echo "Please run ./configure"
+- @false
++ @touch $@
+
+ Makefile : Makefile.in configure
+- @echo "Please run ./configure"
+- @false
++ @touch $@
+
+ compat_leftover := $(filter-out $(COMPAT),$(shell $(FIND) compat -maxdepth 1 -type f -perm +111))
+