aboutsummaryrefslogtreecommitdiffstats
path: root/tools/missing-macros/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/missing-macros/Makefile')
-rw-r--r--tools/missing-macros/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/tools/missing-macros/Makefile b/tools/missing-macros/Makefile
new file mode 100644
index 000000000..ab50a6746
--- /dev/null
+++ b/tools/missing-macros/Makefile
@@ -0,0 +1,26 @@
+#
+# Copyright (C) 2010-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=missing-macros
+PKG_VERSION:=10
+
+include $(INCLUDE_DIR)/host-build.mk
+
+define Host/Configure
+endef
+
+define Host/Compile
+endef
+
+define Host/Install
+ $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
+ $(INSTALL_DATA) ./src/m4/*.m4 $(STAGING_DIR_HOST)/share/aclocal/
+endef
+
+$(eval $(call HostBuild))