aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/xburst/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/xburst/Makefile')
-rw-r--r--target/linux/xburst/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/target/linux/xburst/Makefile b/target/linux/xburst/Makefile
new file mode 100644
index 000000000..9b4ac8845
--- /dev/null
+++ b/target/linux/xburst/Makefile
@@ -0,0 +1,25 @@
+#
+# Copyright (C) 2009-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mipsel
+BOARD:=xburst
+BOARDNAME:=Ingenic XBurst
+FEATURES:=jffs2 targz ubifs audio
+SUBTARGETS:=qi_lb60 n516 n526 id800wt
+
+LINUX_VERSION:=3.3.8
+
+DEVICE_TYPE=other
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for XBurst JZ47x0 based boards.
+endef
+
+$(eval $(call BuildTarget))