aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/generic/profiles/Soekris48xx.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86/generic/profiles/Soekris48xx.mk')
-rw-r--r--target/linux/x86/generic/profiles/Soekris48xx.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/x86/generic/profiles/Soekris48xx.mk b/target/linux/x86/generic/profiles/Soekris48xx.mk
new file mode 100644
index 000000000..66bafbfe4
--- /dev/null
+++ b/target/linux/x86/generic/profiles/Soekris48xx.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Soekris48xx
+ NAME:=Soekris Net48xx
+ PACKAGES:=kmod-i2c-scx200 kmod-natsemi kmod-leds-net48xx kmod-gpio-scx200 kmod-wdt-scx200 kmod-hwmon-pc87360
+endef
+
+define Profile/Soekris48xx/Description
+ Package set compatible with the Soekris Net4801. Contains I2C/LEDS/GPIO/Sensors support
+endef
+$(eval $(call Profile,Soekris48xx))