aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/profiles/r8610.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/rdc/profiles/r8610.mk')
-rw-r--r--target/linux/rdc/profiles/r8610.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/rdc/profiles/r8610.mk b/target/linux/rdc/profiles/r8610.mk
new file mode 100644
index 000000000..67fef8a5a
--- /dev/null
+++ b/target/linux/rdc/profiles/r8610.mk
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/r8610
+ NAME:=RDC R8610 Evaluation Board
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 \
+ kmod-hwmon-core kmod-hwmon-w83627hf kmod-ide-core kmod-ide-it821x \
+ kmod-rtc-core kmod-rtc-m48t86 \
+ kmod-fs-ext2 kmod-fs-ext3
+endef
+$(eval $(call Profile,r8610))