aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/profiles/bifferboard.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/rdc/profiles/bifferboard.mk')
-rw-r--r--target/linux/rdc/profiles/bifferboard.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/rdc/profiles/bifferboard.mk b/target/linux/rdc/profiles/bifferboard.mk
new file mode 100644
index 000000000..28e1d0e6d
--- /dev/null
+++ b/target/linux/rdc/profiles/bifferboard.mk
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/bifferboard
+ NAME:=Bifferboard
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 \
+ kmod-usb-storage kmod-scsi-core kmod-fs-ext3
+endef
+$(eval $(call Profile,bifferboard))