aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rb532/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/rb532/Makefile')
-rw-r--r--target/linux/rb532/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/rb532/Makefile b/target/linux/rb532/Makefile
new file mode 100644
index 000000000..0504452c4
--- /dev/null
+++ b/target/linux/rb532/Makefile
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2006-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mipsel
+BOARD:=rb532
+BOARDNAME:=Mikrotik RouterBoard 532
+FEATURES:=jffs2 pci targz broken
+
+LINUX_VERSION:=3.3.8
+
+include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
+
+$(eval $(call BuildTarget))