aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt3883/profiles/asus.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt3883/profiles/asus.mk')
-rw-r--r--target/linux/ramips/rt3883/profiles/asus.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/rt3883/profiles/asus.mk b/target/linux/ramips/rt3883/profiles/asus.mk
new file mode 100644
index 000000000..4c652df93
--- /dev/null
+++ b/target/linux/ramips/rt3883/profiles/asus.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RTN56U
+ NAME:=Asus RT-N56U
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig
+endef
+
+define Profile/RTN56U/Description
+ Package set compatible with the Asus RT-N56U board.
+endef
+$(eval $(call Profile,RTN56U))