aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt288x/profiles/asus.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt288x/profiles/asus.mk')
-rw-r--r--target/linux/ramips/rt288x/profiles/asus.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt288x/profiles/asus.mk b/target/linux/ramips/rt288x/profiles/asus.mk
new file mode 100644
index 000000000..1e8de5ccd
--- /dev/null
+++ b/target/linux/ramips/rt288x/profiles/asus.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RTN15
+ NAME:=Asus RT-N15
+ PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
+endef
+
+define Profile/RTN15/Description
+ Package set for Asus RT-N15 board
+endef
+
+$(eval $(call Profile,RTN15))
+