aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/pxa/profiles/200-Gumstix.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/pxa/profiles/200-Gumstix.mk')
-rw-r--r--target/linux/pxa/profiles/200-Gumstix.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/pxa/profiles/200-Gumstix.mk b/target/linux/pxa/profiles/200-Gumstix.mk
new file mode 100644
index 000000000..f296414d4
--- /dev/null
+++ b/target/linux/pxa/profiles/200-Gumstix.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Gumstix
+ NAME:=Gumstix
+ PACKAGES:=uboot-pxa-gumstix
+endef
+
+define Profile/Atheros-ath5k/Description
+ Package set compatible with the Gumstix boards
+endef
+$(eval $(call Profile,Gumstix))
+